Degraded performance

Minor incident Zenhub
2022-10-11 15:00 UTC · 3 hours

Updates

Resolved

The team addressed some of the performance issues from this morning. We’re still actively monitoring the situation, but believe that the service should now be healthy.

October 11, 2022 · 18:00 UTC
Investigating

The Zenhub engineering team is still actively working on resolving the issue.

October 11, 2022 · 17:02 UTC
Investigating

The Zenhub team is investigating degraded performance that is affecting all zenhub.com customers.

October 11, 2022 · 16:26 UTC

← Back