Scheduled maintenance from 2023-06-10 14:00 UTC to 2023-06-10 18:48 UTC

Scheduled maintenance Zenhub
2023-06-10 14:00 UTC · 4 hours, 48 minutes

Updates

Resolved

Maintenance has been completed.

June 10, 2023 · 18:47 UTC
Update

We are extending the maintenance window.

June 10, 2023 · 16:00 UTC
Scheduled

The Zenhub engineering team will be performing maintenance on internal authentication services on June 10. Impact to existing Zenhub users should be minimal. New registrations may experience slight delays.

June 9, 2023 · 23:34 UTC

← Back