Scheduled maintenance from 2023-06-13 01:00 UTC to 2023-06-13 06:00 UTC

Scheduled maintenance Zenhub
2023-06-13 01:00 UTC · 5 hours

Updates

Update

Maintenance has been completed

June 13, 2023 · 06:01 UTC
Monitoring

We are extending the maintenance window an additional 2 hours.

June 13, 2023 · 02:55 UTC
Scheduled

The Zenhub engineering team will be performing maintenance on internal authentication services on June 12. Impact to existing Zenhub users should be minimal. New registrations may experience slight delays.

June 12, 2023 · 22:21 UTC

← Back