We are investigating issues loading workspaces in the Zenhub Extension

Minor incident Zenhub
2023-10-23 22:23 UTC · 9 minutes

Updates

Resolved

A fix for the issue has been deployed and all services are back online.

October 23, 2023 · 22:30 UTC
Issue

We have detected issues and we are currently investigating, we’ll update you soon.

October 23, 2023 · 22:23 UTC

← Back