Single Sign On Not Working

Minor incident Zenhub
2024-02-08 22:06 UTC · 4 minutes

Updates

Resolved

We have identified and reverted the change that was causing SSO authentication to fail. SSO login is now working again. Thank you for your patience!

February 8, 2024 · 22:10 UTC
Investigating

We are currently investigating reports of SSO not working for signing in to the webapp.

February 8, 2024 · 22:06 UTC

← Back