Zenhub issue comments not displaying

Minor incident Zenhub
2024-04-26 14:22 UTC · 2 hours, 20 minutes

Updates

Resolved

We have released a fix for the bug that caused Zenhub issue comments to not display. Thank you for your patience!

April 26, 2024 · 16:43 UTC
Issue

We are aware of a problem that is causing Zenhub issue comments to not display and we are working on a fix. Thank you for your patience!

April 26, 2024 · 14:22 UTC

← Back