Network outage

Major incident Zenhub
2024-10-18 10:23 UTC · 52 minutes

Updates

Resolved

Normal operations restored. Thank you for your patience.

October 18, 2024 · 11:15 UTC
Investigating

We’ve identified the issue and working on a fix.

October 18, 2024 · 11:02 UTC
Issue

We have observed an outage impacting our network and causing Zenhub to be inaccessible. We’re working on restoring service as soon as possible.

October 18, 2024 · 10:23 UTC

← Back