Unexpected application outage
Major incident
Zenhub
2024-11-22 05:28 UTC
· 32 minutes
Updates
Resolved
November 22, 2024 · 05:59 UTC
The issue has been resolved and the app is fully operational.
Monitoring
November 22, 2024 · 05:55 UTC
The team has resolved the issue and the application should be available again. We’re continuing to monitor to ensure all services are operational and healthy.
Investigating
November 22, 2024 · 05:51 UTC
The team has identified the root cause of the outage and is working on resolving it.
Issue
November 22, 2024 · 05:32 UTC
When trying to load Zenhub, users may be stuck on a “Loading…” screen. The engineering team is aware of the problem and are actively working to resolve it.
← Back