New workspace imports are stuck

Minor incident Zenhub
2025-05-24 21:55 UTC · 4 hours, 17 minutes

Updates

Resolved

The issue should be resolved.

May 25, 2025 · 02:12 UTC
Monitoring

The team has implemented a temporary patch for the issue, and are continuing to investigate a long term fix as well as monitoring for new related issues.

May 25, 2025 · 02:10 UTC
Investigating

The team is still investigating the problem.

May 24, 2025 · 23:31 UTC
Issue

Some customers have reported that when creating new workspaces, the repository import step is stuck. We’re looking into the issue.

May 24, 2025 · 21:55 UTC

← Back